设为首页 收藏本站
论坛账号至少一个月登录一次,否则会被自动冻结!论坛全站广告位出租380元一年,有需要联系QQ:3173974412。国内首家由论坛网友持股的IC技术论坛,IC人的乌托邦!
搜索
元器件订购,上立创自营商城。十周年庆典,加入VIP,全场享受98折优惠。现货库存,正品保障。首次购买送现金券。客服QQ:2852512828
EDABOSS嵌入式论坛 嵌入式开发工程师的乐园 【点击查看】
明德扬《至简设计法》高端FPGA视频教程【点击免费领取】
查看: 24056|回复: 539

[资料] Cadence全套新版IC工具套件(2015年底版本),包括IC617以及其他工具套件

    [复制链接]
发表于 2016-3-4 22:06:58 | 显示全部楼层 |阅读模式


这里的Cadence工具包括下面这些IC设计必要的工具套件(都是2015年年底12月份的最新版本——Cadence每个月都对其中某些工具进行升级发布补丁Hotfix,其中IC61x套件通常是每个季度出版一个Hotfix。这里提供的IC617 base版是2015年11月底发布的。):

ASSURA04.14.001-616_Update

CONFRML15.20.100_Base

CTOS14.20.201_Hotfix

ET15.10.000_Base

ET15.12.000_Hotfix

EXT15.14.000_Hotfix

GENUS15.20.000_Base

IC06.17.700_Base

INCISIVE15.10.010_Hotfix

INNOVUS15.20.000_Base

JLS15.14.000_Hotfix

LIBERATE15.10.000_Base

MMSIM15.10.284_Hotfix

MVS15.20.000_Base

PVS15.10.000_Base

PVS15.13.000_Hotfix

SSV15.20.000_Base

VIPCAT11.30.037_Update

大于1GB的文件都以7z压缩,你必须下载所有分包,然后对第一个分包解压缩会自动解压缩所有分包。此外,还提供下面的PCB工具:

SIG20_15_006_Hotfix

SPB17.00.001_Hotfix

其中的SPB17.0由于不明原因已经于2015年下半年从Cadence下载名单上去除了,自那是以来只有SPB16.6在Cadence的下载名单上可以下载。


所有必要的license.dat文件和制作以及patch工具都在上面提供下载。安装以前,务必仔细通读所有附带的README文档,那里面都有详细解说。其他必要文档比如环境变量设置文档.bashrc和.cshrc等也一并提供下载,请仔细读其中的解说!


Mentor Graphics的Calibre2015也在上面提供,并有详细解说。安装前,务必通读所有README!


百度网盘地址:
游客,如果您要查看本帖隐藏内容请回复


新版IC617支持Ubuntu14.04,并且提升运行性能10x以上,新增加了几个license FEATUREs。而且采用Linux系统本身的TTF字库代替原来旧版的xfonts,可以自行设定fonts。还有其他诸多改进在此不一一列出。因为不是所有工具套件都已经支持Ubuntu或CentOS7等系统,若你想将其他工具套件也改为支持ubuntu14.04或其他系统如CentOS7,可以按照下面的方法进行改进:

拷贝IC617的OA目录下的sysname到对应工具相应的OA下目录中替代原先的,比如说:

sudo cp -f /opt/cadence/IC617/oa_v22.50.036/bin/sysname  /opt/cadence/ASSURA41/oa_v22.43.042/bin

拷贝IC617的patchData下的目录ubuntu中的IC6.1.7文档至对应工具相应patchData的目录中,并更改文件名至对应工具名,例如:

sudo cp /opt/cadence/IC617/share/patchData/Linux/x86_64/ubuntu/14.04/IC6.1.7  /opt/cadence/ASSURA41/share/patchData/Linux/x86_64/ubuntu/14.04/AV4.1_USR4,并且参考redhat/6.0WS/AV4.1_USR4文档中有关内存的设定,改变ubuntu下面那个AV4.1_USR4文档中的内存设定。

还可以拷贝 IC617的checkSysConf至对应工具相应的目录替换原来的,比如:

sudo cp -f /opt/cadence/ASSURA41/tools.lnx86/bin/checkSysConf  /opt/cadence/ASSURA41/tools.lnx86/bin


IC617可以按照通常的方式安装并patch和正常运行,这解决了IC616自Hotfix090后发布的各个Hotfix安装后运行崩溃的事故。估计IC616的Hotfix在Hotfix090后的版本中都有bugs。


最后提醒一下,运行Cadence或任何其他EDA工具时,千万要隔绝外网连接——不要连接互联网!


发表于 2016-3-8 14:52:20 | 显示全部楼层
needing needing
发表于 2016-3-6 05:50:10 | 显示全部楼层
ddddd ddddd dd
发表于 2016-3-6 09:58:29 | 显示全部楼层
Thank you very much !

发表于 2016-3-6 15:06:37 | 显示全部楼层
谢谢楼主。ncsim在哪个包里啊
发表于 2016-3-7 09:09:20 | 显示全部楼层
谢谢楼主
Thank you very much !
发表于 2016-3-8 13:57:10 | 显示全部楼层
Cadence全套新版IC工具套件
发表于 2016-3-10 20:00:58 | 显示全部楼层
66666666666
您需要登录后才可以回帖 登录 | 入住IC小镇

本版积分规则

关闭

站长推荐上一条 /1 下一条

星光电子深圳专业单片机IC解密

QQ|Archiver|手机版|小黑屋|IC设计小镇 ( 苏ICP备10008526号  

GMT+8, 2017-3-27 08:48 , Processed in 0.097070 second(s), 25 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表